| Mike joined | |
|---|---|
This was strange - today the backend crashed at around 17:00 CET, but when it automatically restarted it did not come up properly and then remained in a broken state for several hours. In this particular case, the automatic restart mechanisms could not detect the failure. I'll look into a better solution ... | |
| bartyMJ joined | |
Thought that was unusual when I tried to get in! Glad it's recovered, thanks Mike |